directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin, Roy" <rbenja...@ebay.com>
Subject RE: Embedded ApacheDS examples not working
Date Fri, 30 Jul 2010 17:25:17 GMT
:-)

Yes, this is pretty much what I am doing.  I'm building a proper settings.xml and am
directing to it (mvn -s <path>\settings.xml) on the command line.  Along the way
towards an effective configuration there are various pitfalls; making more progress
now.

Thanks to Everyone for their assistance,

Roy

-----Original Message-----
From: mail@stefan-seelmann.de [mailto:mail@stefan-seelmann.de] On Behalf Of Stefan Seelmann
Sent: Friday, July 30, 2010 12:36 AM
To: users@directory.apache.org
Subject: Re: Embedded ApacheDS examples not working

On Fri, Jul 30, 2010 at 2:58 AM, Benjamin, Roy <rbenjamin@ebay.com> wrote:

>  org.apache.maven.plugins:maven-site-plugin:maven-plugin:2.1
>
> from the specified remote repositories:
>  ebox.common.plugins (http://repository.corp.ebay.com/ebox/common),
>  central (http://repository.corp.ebay.com/central),
>  ebox.releases.plugins (http://repository.corp.ebay.com/ebox/releases),
>  central.plugins (http://repository.corp.ebay.com/central),
>  ebox.3rdparty.plugins (http://repository.corp.ebay.com/ebox/3rdparty)

I had similar problems in corporate environments with their own bad
configured maven proxy (e.g. Nexus). In such a case I used a 2nd maven
installation with standard settings.

Kind Regards,
Stefan
Mime
View raw message