directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Je suis la poubelle <laps...@gmail.com>
Subject Re: Can't run Apache Directory Studio in Windows 7 64 bits
Date Wed, 09 Jun 2010 08:27:37 GMT
On Fri, Jun 4, 2010 at 23:42, Felix Knecht <felixk@apache.org> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 06/04/10 23:28, Je suis la poubelle wrote:
>>      OK, thanks.
>>
>>      For the record for those who are in the same situation as me:
>> I've just installed a 32bit JRE without uninstalling the 64bit JRE
>> first.  They seem to live happily together side by side.  And Apache
>> Directory Studio is running!
>>
>>      If you could tell me what ADS is expecting in order to run, I
>> could give you a hand to make it work in 64bit Windows.  All my Java
>> classes are running perfectly without recompiling, so I'm pretty sure
>> ADS could run in 64bit OS.
>
> I think it's mainly not a problem of our java classes, but of the 64-bit
> version of eclipse for windows, which was hardly available at the time
> of the latest ADS release.

     [OT] Hmm, Eclipse also has this problem as of today, ie at Galileo version.

     User experience is very bad: we follow the steps and requirements
(http://directory.apache.org/studio/download/download-windows.html)
and as soon as we run the program, boom!  No idea what happened (not
without having spent some time in the Internet or asked somewhere).

     That webpage should have at least written that JRE in *32bit* is
required, even if the O/S is 64bit.

Mime
View raw message