directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Je suis la poubelle <laps...@gmail.com>
Subject Can't run Apache Directory Studio in Windows 7 64 bits
Date Fri, 04 Jun 2010 20:19:21 GMT
     I've just excitedly installed Apache Directory Studio in my
Windows 7 64 bits computer.  But as soon as I run it, I got a dialog
saying:
JVM terminated. Exit code=-1
-Djava.class.path=C:\Program Files (x86)\Apache Directory Studio\.....

     Excuse-me but I'm not going to type everything as it's quite
long.  So I've attached an image and hope this mailing-list won't
filter it out.

     I have no idea what causes this problem.  My OS being Windows 7?
Or being 64 bits?  Or both?  The worst is I have no idea what it is
expecting which isn't there.

     So, I have tried to launch the following commands manually:

"Apache Directory Studio.exe" -vm "C:\Program Files\Java\jre6\bin\javaw.exe"
This one makes that little shiny turning circle on the mouse pointer
for a while (meaning it's loading some program in memory) but then
nothing happens afterwards

"Apache Directory Studio.exe" -vm "C:\Program Files\Java\jre6\bin\javaws.exe"
This one gives another dialog but I suppose it's not this executable
it's expecting.

"Apache Directory Studio.exe" -vm "C:\Program Files\Java\jre6\bin\java.exe"
This one opens a new and blank command window, then it shows a message
for less than a second and closes itself!
I managed to get a glimpse of what was written:
1 [main] INFO org.apache.directory.studio.Application - Entering
Apache Directory Studio.

     Too bad that my excitement was being cooled down by this...

     Any suggestion is appreciated.

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message