directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lkecir <lotfi.ke...@ipcine.com>
Subject Re: ApacheDS and kerberos problems
Date Mon, 28 Jun 2010 13:31:09 GMT
Hi,

Anyone knows what can be my problem.


I still have the same problem. 

when i run on my machine (not the ldap server, beacause i run apache
Directory Studio and ApacheDS on different machines) i got these errors:
	
        #kinit hnelson@EXAMPLE.COM
	kinit: KDC has no support for encryption type while getting initial
credentials

i searched to know more about this error i found i should set the 
               
                default_tgs_enctypes = des-cbc-md5

 	default_tkt_enctypes = des-cbc-md5
 	preferred_enctypes = des-cbc-md5
 	permitted_enctypes = des-cbc-md5

i put these value.
i run on the server kinit hnelson@EXAMPLE.COM
the output is:
	# klist -5fe 
	Ticket cache: FILE:/tmp/krb5cc_0
	Default principal: hnelson@EXAMPLE.COM

	Valid starting     Expires            Service principal
	06/28/10 15:04:00  06/29/10 15:03:57  krbtgt/EXAMPLE.COM@EXAMPLE.COM
		Etype (skey, tkt): DES cbc mode with RSA-MD5, DES cbc mode with RSA-MD5

i still unable to log with my LDAP user hnelson on my localmachine.

any idea?

Thank you.

PS: i joined for you two screensheets of my apache directory studio.


 
Le vendredi 25 juin 2010 à 11:22 +0200, lkecir a écrit :

> erros:

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message