directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: Is there any way to patch Apache DS 1.5.4 to 1.5.5 or later?
Date Thu, 13 May 2010 10:19:39 GMT
On 5/13/10 12:06 PM, Sudheer Kumar wrote:
> Hi
>
> I would like to know if there is a way to apply Apache DS 1.5.5 (or later )
> as a patch to an existing Apache DS 1.5.4 installation?
>    

I guess you mean 'how do I migrate from an installed 1.5.4 ADS to an ADS 
1.5.5)...'

1) Extract the data from your old base (as LDIF)
2) install 1.5.5
3) modify the schema in 1.5.5 so that it's compatible with 1.5.4
4) Inject your ldif file into ADS

There might be some slight configuration modifications you have to take 
care of, too. Be sure that the server.xml file you have tuned is reused 
in 1.5.5 (copy the mdifications into the server.xml file)

It should work.

Btw, the current version is 1.5.7.


-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.nextury.com



Mime
View raw message