directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Arnaud Marcelot ...@marcelot.net>
Subject Re: [Studio] Install on Eclipse Galileo SR1 Mac: org.apache.directory.studio.rcp.feature.feature.group not found
Date Mon, 28 Sep 2009 14:54:07 GMT
Hi Ringo,
Thanks for reporting the issue.

There's indeed a problem. I got the same issue.
I'll have a look at our update site to see what can be wrong. I'll also try
to install on some other OS to see if it's a Mac only issue.

Anyways, unchecking the RCP feature will allow you to install Studio.
The RCP feature is needed on the update site for the RCP application, it's
not useful for "in Eclipse" installations.

Hope this helps,
Pierre-Arnaud

On Mon, Sep 28, 2009 at 2:04 PM, Ringo De Smet <ringo.desmet@gmail.com>wrote:

> Hello,
>
> This morning, I have been upgrading my developer systems (Mac & Linux)
> to Eclipse Galileo SR1. Where the installation of Apache Directory
> Studio 1.4 works on the Linux box, I get an error while installing it
> on my Mac:
>
> Cannot complete the install because one or more required items could
> not be found.
>  Missing requirement: 1254138358413 0.0.0.1254138358413 requires
> 'org.apache.directory.studio.rcp.feature.feature.group
> [1.4.0.v20090407]' but it could not be found
>
> I selected all features from the Apache Directory Studio update site.
> This is on a Snow Leopard Mac with Eclipse SR1 (Cocoa 64bit) J2EE/Birt
> distribution.
>
> Any hints?
>
> Ringo
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message