directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@apache.org>
Subject Re: Problems setting up ApacheDS 1.5.4 as a Kerberos Server
Date Mon, 23 Feb 2009 16:16:43 GMT
On Mon, Feb 23, 2009 at 5:11 PM, David R Robison
<drrobison@openroadsconsulting.com> wrote:
> I copied the following files to the lib directory of the DS install and
> restarted the server.
> bcprov-ext-jdk16-141.jar
> bcprov-jdk16-141.jar
> Things seem to run OK, but the Kerberos server still does not seem to want
> to start up. Here is the log.

Have you uncommented the kerberos part in the server.xml file ?

  <!--
  +============================================================+
  | Kerberos server configuration                              |
  +============================================================+
  -->
  <!--  missing atou=users,dc=example,dc=com
<--------------------- here, remove the starting comment
  <kdcServer>
    <tcpTransport>
      <tcpTransport port="60088" nbThreads="4" backLog="50"/>
    </tcpTransport>
    <udpTransport>
      <udpTransport port="60088" nbThreads="4" backLog="50"/>
    </udpTransport>
    <directoryService>#directoryService</directoryService>
  </kdcServer>
-->

I must tell you that the Kerberos server is really in an hazardous
state, atm. It _may_ work, but there are no guarantee :/

-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com

Mime
View raw message