directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yiannis Mavroukakis <imavrouka...@gameaccount.com>
Subject Re: [ApacheDS] Weird issue with DIRSERVER-1285
Date Thu, 26 Feb 2009 11:01:20 GMT
Here is the entry
dn: cn=JBoss,dc=gameaccount,dc=com
objectClass: organizationalPerson
objectClass: person
objectClass: top
cn: JBoss
description: Security Principal
sn: JBoss
userPassword:: e1NIQX1xVXFQNWN5eG02WWNUQWh6MDVIcGg1Z3Z1OU09


Using simple authentication for it, the password is "test", SHA 
encrypted. I don't think the error message is fixed, I am using trunk :-)

Thanks,
Yiannis



Emmanuel Lecharny wrote:
> Yiannis Mavroukakis wrote:
>> I also tried the patch described in 1285, and unfortunately it didn't 
>> make a difference :-(. Really a show-stopper bug for me at the 
>> moment, which is a shame as
>> everything else is working fine..
>
> Ok, let's go back to basic. Can you post the associated entry ? 
> (cn=JBoss,dc=gameaccount,dc=com), with all the attributes (you can use 
> studio for that)
>
> I would also like to get the credential you use.
>
> PS: The error message (referral blah) is atrocious. I think we have 
> fixed it on trunk.
>
>

Mime
View raw message