directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: how to enable NTP properly?
Date Fri, 14 Nov 2008 15:14:09 GMT
Daniel T. Bender wrote:
> Emmanuel Lecharny schrieb:
>   
>> Daniel T. Bender wrote:
>>     
>>> Hi!
>>>
>>> I just started setting up ApacheDS and the directory service is working
>>> fine. But everything else is giving me a headache ... NTP, KDC just
>>> won't start alogn with the DS.
>>>
>>> >From server.xml:
>>>
>>>  <kdcServer ipPort="88" enabled="true">
>>>     <directoryService>#directoryService</directoryService>
>>>     <datagramAcceptor>#datagramAcceptor</datagramAcceptor>
>>>     <socketAcceptor>#socketAcceptor</socketAcceptor>
>>>   </kdcServer>
>>>
>>>   <ntpServer ipPort="123" enabled="true">
>>>     <datagramAcceptor>#datagramAcceptor</datagramAcceptor>
>>>     <socketAcceptor>#socketAcceptor</socketAcceptor>
>>>   </ntpServer>
>>>
>>> I added the enabled="true" attribute although simply uncommenting should
>>> ne enough.
>>> But both services wont come up. with no messages in the logfile. Is
>>> there another option I have overlooked? The documentation on the website
>>> is not a big help :(
>>>   
>>>       
>> sigh ... Yep, doco sucks... :/
>>
>> Just to check : have you launched the server as root ? (or with sudo ?)
>>
>>     
> running as root, ports not blocked in firewall etc ...
> is there some debug option in apacheds for a better log? maybe something
> is preventing these services to come up properly ...
>   
you can setup some logs but I'm afraid that it won't be enough
Gimme a few minutes, I'm just kicking the server in debug mode...


-- 
--
cordialement, regards,
Emmanuel L├ęcharny
www.iktek.com
directory.apache.org



Mime
View raw message