directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel T. Bender" <dan...@invis-server.org>
Subject Re: how to enable NTP properly?
Date Fri, 14 Nov 2008 14:49:54 GMT
Emmanuel Lecharny schrieb:
> Daniel T. Bender wrote:
>> Hi!
>>
>> I just started setting up ApacheDS and the directory service is working
>> fine. But everything else is giving me a headache ... NTP, KDC just
>> won't start alogn with the DS.
>>
>> >From server.xml:
>>
>>  <kdcServer ipPort="88" enabled="true">
>>     <directoryService>#directoryService</directoryService>
>>     <datagramAcceptor>#datagramAcceptor</datagramAcceptor>
>>     <socketAcceptor>#socketAcceptor</socketAcceptor>
>>   </kdcServer>
>>
>>   <ntpServer ipPort="123" enabled="true">
>>     <datagramAcceptor>#datagramAcceptor</datagramAcceptor>
>>     <socketAcceptor>#socketAcceptor</socketAcceptor>
>>   </ntpServer>
>>
>> I added the enabled="true" attribute although simply uncommenting should
>> ne enough.
>> But both services wont come up. with no messages in the logfile. Is
>> there another option I have overlooked? The documentation on the website
>> is not a big help :(
>>   
> sigh ... Yep, doco sucks... :/
>
> Just to check : have you launched the server as root ? (or with sudo ?)
>
running as root, ports not blocked in firewall etc ...
is there some debug option in apacheds for a better log? maybe something
is preventing these services to come up properly ...

Mime
View raw message