directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Besser <thomas.bes...@archIT.uni-karlsruhe.de>
Subject Re: [Studio] 1.3.0 RC2 does not start under Linux AMD64
Date Tue, 28 Oct 2008 09:38:56 GMT
Felix Knecht wrote:
> Thomas Besser schrieb:
>> on starting "ApacheDirectoryStudio-linux-x86_64-1.3.0.v20081020" on a
>> linux amd64 box (debian lenny) fails with:
>> 
>> "The ApacheDirectoryStudio executable launcher was unable to locate its
>> companion shared library."
>>  
> I just downloaded and tried both (RC2 [1] and SNAPSHOT [2]) and they start
> both normal without any problems.

Not for me. Starting both versions ends with the error above.

Regards
Thomas


Mime
View raw message