directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot" ...@marcelot.net>
Subject Re: [Studio] 1.3.0 RC2 does not start under Linux AMD64
Date Tue, 28 Oct 2008 10:57:23 GMT
Hi Thomas,

That's really weird that it's not a jar file and the directory exist but is
empty.

You should really try to download and extract Studio again... (you can even
try to verify the signature of the file to make sure the downloaded file is
complete)

Something might have gone wrong the first time you downloaded or extracted
the application...

Regards,
Pierre-Arnaud

On Tue, Oct 28, 2008 at 11:45 AM, Thomas Besser <
thomas.besser@archit.uni-karlsruhe.de> wrote:

> Stefan Seelmann wrote:
> > could you please check if the following files are present in your
> > installation?
> >
> > plugins/org.eclipse.equinox.launcher_1.0.100.v20080509-1800.jar
>
> /usr/local/ApacheDirectoryStudio-linux-x86_64-1.3.0.v20081020# file
> plugins/org.eclipse.equinox.launcher_*
> plugins/org.eclipse.equinox.launcher_1.0.100.v200: Zip archive data, at
> least v2.0 to extract
>
> Is there, but is not a jar file.
>
> >
>
> plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.100.v20080606/eclipse_1114b.so
>
> Directory exists, but is empty:
>
> /usr/local/ApacheDirectoryStudio-linux-x86_64-1.3.0.v20081020# ls -l
> plugins/org.eclipse.equinox.launcher.gtk.linux.x8/
> insgesamt 0
>
> > If so could you please test if you could startup Studio using the
> > following command?
> >
> > "java -jar
> > plugins/org.eclipse.equinox.launcher_1.0.100.v20080509-1800.jar"
>
> Does not work, because it is not a jar but a zip file.
>
> Thomas
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message