directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From simon litwan <simon.lit...@wyona.com>
Subject where can i get apacheds 1.5.1
Date Fri, 20 Jun 2008 15:14:39 GMT
hi all

i tried to follow 
http://directory.apache.org/apacheds/1.5/embedding-apacheds-as-a-web-application.html 
and wanted to use the ApacheDSWebApp.zip.
i tried to buld with apacheds 1.5.2 but get a lot of "cannot find 
symbol" build errors.

did the api change this much from 1.5.1 to 1.5.2?

then i tried to get apacheds 1.5.1 from
http://apache.mirror.testserver.li/directory/apacheds/unstable/1.5/1.5.1
but got a 404. i tried other mirrors as well and always get a 404.

why is this release not available anymore? and why it's still mentioned 
on the website?

any hint is very appreciated.

cheers
simon

Mime
View raw message