directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot" ...@marcelot.net>
Subject Re: [ApacheDS] I had a /root, but Apache ated it
Date Tue, 13 May 2008 11:31:16 GMT
Hi Martin,

Ouch!... Sorry about that...

Thanks for reporting. You're the first one to have this kind of error.

Could you please give us more information on your system?

Thanks,
Pierre-Arnaud Marcelot

On Tue, May 13, 2008 at 12:17 PM, Martin Schuster (IFKL IT OS DSM CD) <
Martin.Schuster1@infineon.com> wrote:

> I gave the installer a try; downloaded it with my user account, su -
> to root, and ran it:
>
> mybox /opt # . /home/joe/data-local/install/apacheds-1.5.2-x86_64.bin
>                   WELCOME TO THE APACHE DS INSTALLER PROGRAM
> [...]
> Do you agree to the above license terms? [yes or no]
> yes
> Unpacking the installer...
> tail: u: invalid number of seconds
> Extracting the installer...
>
> gzip: stdin: unexpected end of file
> tar: Child returned status 1
> tar: Error exit delayed from previous errors
> -su: cd: sh: No such file or directory
> -su: ./install.sh: No such file or directory
> Done.
> Apache DS has been installed successfully.
> joe@mybox ~/data-local/install $
>
> Afterwards, there was an empty __tmp.tar.gz in /opt,
> and my /root was gone. Ouch. Even if tail, gzip, tar
> or whatever fails, you should never remove my /root
>
> (just wanted to report this. I'll manage with the good ol' tarball :)
>
> --
> Infineon Technologies IT-Services GmbH   Martin.Schuster1@infineon.com
> Lakeside B05, 9020 Klagenfurt, Austria   Martin Schuster
>         FB: LG Klagenfurt, FN 246787y   +43 5 1777 3517
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message