directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre Smits" <pierre.sm...@gmail.com>
Subject Re: adding schema
Date Thu, 08 May 2008 15:19:45 GMT
When enabling the samba schema via above mentioned method and restarting the
server again, I get following error message:


Error while opening connection
[LDAP: error code 80 - failed on search operation: attributeType w/ OID
1.3.6.1.1.1.1.0 not registered!]
  [LDAP: error code 80 - failed on search operation: attributeType w/ OID
1.3.6.1.1.1.1.0 not registered!]
  Error occurred while loading schema, using default schema

How do I correct this?

Regards,

Pierre


On Thu, May 8, 2008 at 3:28 PM, Jeroen Vriesman <linuxificator@gmail.com>
wrote:

> I had the same problem some time ago,
>
> under cn=admin,ou=shema you can see that "m-disabled" is TRUE, set it to
> FALSE
>
>
> By the way, another question for the rest of us, is there an easy way to
> convert the openldap schema's to apachds (is it enough to convert them and
> add them under ou=schema?)
>
> what I want is to take the file of an openldap schema and just ldap-add
> some
> converted stuff to apache on the commandline, is there such a converter?
>
>
>
> On Thu, May 8, 2008 at 3:20 PM, Pierre Smits <pierre.smits@gmail.com>
> wrote:
>
> > I am testing the 1.5.2 windows version.
> >
> > When accessing the running ds service with apache studio I see the samba
> > schema. However, when creating new entries I cannot select samba objects.
> >
> > How do I make the samba schema available in the list of selectable
> > objects?
> > Do I need to configure something?
> >
> >
> > Regards,
> >
> > Pierre
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message