directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wim V" <...@pizzastop.be>
Subject RE: Could not initialize RecordManager: invalid stream header
Date Tue, 22 Apr 2008 07:43:03 GMT
Hi Stefan,

I apologize for being this short the first time, it is not my habbit to do
so but I was running out of time on something, when my apacheds failed on
me.

It runs on windows xp and I recently received a dubious :) update from
microsoft which took my pc more then 40 minutes (yola:). I didn't really
look into that, and I don't know if it's related since I haven't started the
apcheds server in a while. All I know is, when I tried to start it last
wedsnessday it consistently produced this error.
I'm currently using jdk1.6.0_03. I was using a snapshot version of apachds,
since at the time of downloading the link to the production version was
down.

In the mean time I've updated to the latest version of apacheds (1.5.0),
installed on windows XP Professioal using the setup.exe. At first I had a
problem with the conf\server.xml. Apparently this version is using a
different config file.

I made the required adjustments starting from the original 1.5.0 config file
again, and after that everything was ok.

Hope to have provided you with the required information.

Regards,

Wim


-----Original Message-----
From: stefan@labeo.de [mailto:stefan@labeo.de] 
Sent: woensdag 16 april 2008 23:37
To: users@directory.apache.org
Subject: Re: Could not initialize RecordManager: invalid stream header

Wim V wrote:
> Everything worked great, now all of a sudden I get this :
> (I allready tried removing the partition files, but that didn't help)
> Any leads?

Hi Wim!

Can you give us a hint, which version of ApacheDS you use, which OS, 
which JVM which etc. It is basically impossible to guess what may have 
gone wild without a description of your environment.

Please consider checking this as well.
http://www.catb.org/~esr/faqs/smart-questions.html

Greetings from Hamburg,
     Stefan



Mime
View raw message