directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Thompson" <Tony.Thomp...@stone-ware.com>
Subject RE: 1.5 Schema
Date Fri, 25 Jan 2008 18:51:30 GMT
>> Did you created a Schema project before ? You can only import into an
existing project...

No, but once I did that, everything worked fine.  :)

So, that explains a couple things:

1) the documentation page assumed you had a schema project already.  I
couldn't figure out how to get the first couple steps to work in the
instructions so that is why it appeared to be out of sync with what I
was trying to do (newbie, sorry).

2) if there is no project to import the schema into, using the steps I
did shouldn't screw up Directory Studio as bad as it did.  It should
either warn you that you don't have a project and not let you go on or
it should let you create a project as the first step.

Thanks for your help.
Tony
 
This message (and any associated files) is intended only for the 
use of the individual or entity to which it is addressed and may 
contain information that is confidential, subject to copyright or
constitutes a trade secret. If you are not the intended recipient 
you are hereby notified that any dissemination, copying or 
distribution of this message, or files associated with this message, 
is strictly prohibited. If you have received this message in error, 
please notify us immediately by replying to the message and deleting 
it from your computer. Messages sent to and from Stoneware, Inc.
may be monitored.

Mime
View raw message