directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Karasulu" <akaras...@apache.org>
Subject Re: Password updation at LDAP Apache DS is not effecting
Date Wed, 05 Dec 2007 15:11:28 GMT
There was a known bug with failures to update passwords with out a restart
due to the credential cache in this version.  Try 1.5.1 where that bug was
fixed.

Alex

On Dec 5, 2007 4:34 AM, UdayaKiran Ala <uday.mailing@gmail.com> wrote:

> I'm using apache-ds- 1.5.0
>
> On 12/5/07, Emmanuel Lecharny <elecharny@gmail.com> wrote:
> >
> > Which version are you using ?
> >
> > On Dec 5, 2007 9:14 AM, UdayaKiran Ala <uday.mailing@gmail.com> wrote:
> > >
> > > >
> > > > Hi,
> > > >
> > > >  I'm trying to update the user password at LDAP. The password is
> > updated.
> > > > But when I tried to access the user with the updated password the
> > > > authentication is failed, but I can able to login with the old
> > pasword. But
> > > > when I restarted the APACHE DS, the changed password's are working.
> > This is
> > > > an strange behaviour and this is happening only when I use APACHE DS
> > as my
> > > > LDAP.
> > > >
> > > > *For Example:* If I login with jstart/jstart, and enter a new
> password
> > for
> > > > the user and submit, I get a message User updated successfully', but
> > upon
> > > > logging out and trying to log in with that user I cannot
> authenticate
> > with
> > > > the updated password. The old password is still working. It seems
> like
> > the
> > > > password update didn't take effect. But when I see in LDAP by using
> > LCAP
> > > > Studio the password is updated successfully at back end also.
> > > >
> > > > Please let me know if you guys know how to resolve this issue.
> > > >
> > > > Thanks
> > > > Uday
> > > >
> > >
> >
> >
> >
> > --
> > Regards,
> > Cordialement,
> > Emmanuel L├ęcharny
> > www.iktek.com
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message