directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <>
Subject Re: Need help in performing SASL BIND with ApacheDS 5.1 using GSSAPI mechanism
Date Sat, 08 Dec 2007 12:13:14 GMT
Kashif Ali Siddiqui wrote:
> My environment is
> Client: RHES3, MozillaLDAP v6.0.4, Cyrus SASL 2.1.22
> Server: WinXP, ApacheDS 1.5.1
> At the step#18, I got the following error
>                _ldap_search: Unavailable critical extension
>                ldap_search: additional info: Unsupport critical
>                control: 2.16.840.1.113730.3.4.18_
> I will be thankful I someone kindly troubleshoot the problem here.

Your client asks for a control with the OID 2.16.840.1.113730.3.4.18, 
which is "Proxied Authorization" The 
client has marked it as critical, thus ApacheDS does bot perform the 
search, because it simply does not support it.

How do you perform the search? Do you use a command line tool? If yes, 
what is your exact command (options etc.)?

I hope this helps,

View raw message