directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siamak Sarmady" <sarma...@gmail.com>
Subject Re: Adding a domain
Date Sat, 06 Oct 2007 09:43:34 GMT
Emmanuel, Thank you.

1- I tried to add the new partition using Studio. At first, It was not
able to show names of previously existing partitions (system and
example) and was showing empty names in the partition selection list
and the Add (partition) button did not work. I updated the name of two
existing partitions to (system and example) and Add button started to
work.

Then I added the new partition and added 3 object classes and
restarted the server and it did not came up.

2- I tried to do it manually. Things are ok but I needed to rename
below code (examplePartitionConfiguration to
htmsoftPartitionConfiguration) in addition to adding necessary bean
configuration settings section of the code (the long list of ).

    <property name="partitionConfigurations">
      <set>
        <ref bean="examplePartitionConfiguration"/>
      </set>
    </property>

Now I guess my example.com domain will not work correctly (because I
have renamed above code). Is it possible to have 2 partitions in above
code?

Regards,
Mac



On 10/6/07, Emmanuel Lecharny <elecharny@gmail.com> wrote:
> Hi,
>
> If you don't want to manipulate this server.xml file directly, you can
> use the Apache Studio configuration plugin to do it :
> http://directory.apache.org/studio/static/users_guide/apacheds_configuration/configuration_editor_partitions.html
>
> Hope it helps !
> --
> Regards,
> Cordialement,
> Emmanuel L├ęcharny
> www.iktek.com
>

Mime
View raw message