directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <szoer...@apache.org>
Subject Re: SimpleBindDemo not working
Date Sun, 26 Aug 2007 13:05:33 GMT
Hi Kevin!

Kevin Tsun wrote:
> When I run the SimpleBindDemo in the first time after DS is restarted, 
> it works fine. However, all the subsequence requests fail to bind and 
> throw this error “javax.naming.AuthenticationException: [LDAP: error 
> code 49 - Bind failed: null]”.

I have tested the Java program from
http://directory.apache.org/apacheds/1.0/31-authentication-options.html
against a current ApacheDS 1.0.3 SNAPSHOT, and it works just fine 
(several times).

As Emmanuel has already pointed out, we need more information about your 
environment in order to help you:
- OS
- Java version
- and most important: ApacheDS version


> The attached is my server.xml. I wonder if I have configured the 
> sevenSeas partition correct.

It is a good idea to provide your configuration, but as Emmanuel has 
already depicted, mails with attachments have a hard life here on this 
list. One option is to file a JIRA issue, which would also have the 
advantage that it would be tracked well by us.

http://issues.apache.org/jira/browse/DIRSERVER

 > Please help to find out why.

We would love to. Perhaps you have found a bug (which would be severe, 
if is behaves like you describe). Please help us find out.

Greetings from Hamburg,
     Stefan


---8<---

Stefan Zoerner (szoerner@apache.org)
Committer :: PMC Member

Apache Directory Project
http://directory.apache.org


Mime
View raw message