directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Thompson" <Tony.Thomp...@stone-ware.com>
Subject RE: [ApacheDS] Custom schema issues (again)
Date Thu, 10 May 2007 18:32:27 GMT
>There is no ArrayList<String> here.
>
>Can you just follow the exact same sequence ? I think the key is
removing the maven repository.
>
>Don't forget to svn up, as I have fixed an error in the script.
>
>Emmanuel

Well, I have tried about everything I can think of and it still does the
same thing.  I am on a Windows machine so I am not sure if that is part
of the problem (it usually is).  I had a 1.4 JRE installed and I removed
that but it didn't make a difference.  I have my JAVA_HOME environment
variable set to a 1.5 JDK directory.  I wiped out the Maven repo and
followed your steps and it still generates the source with the generics
in there.  I tried all of the steps with JAVA_HOME set to a 1.4 JDK and
things won't work with that so it appears that I need to have 1.5.  So,
I don't understand why if I am using 1.5 and the source generated is for
1.5, why won't the "mvn package" step configure itself to compile with
1.5 source?

Tony
 
This message (and any associated files) is intended only for the 
use of the individual or entity to which it is addressed and may 
contain information that is confidential, subject to copyright or
constitutes a trade secret. If you are not the intended recipient 
you are hereby notified that any dissemination, copying or 
distribution of this message, or files associated with this message, 
is strictly prohibited. If you have received this message in error, 
please notify us immediately by replying to the message and deleting 
it from your computer. Messages sent to and from Stoneware, Inc.
may be monitored.

Mime
View raw message