directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@apache.org>
Subject Re: Alias Problem "failed on search operation: attributeType w/ OID 1.3.6.1.4.1.1466.115.121.1.12 not registered!"
Date Tue, 08 May 2007 19:20:15 GMT
Martin Marcher a écrit :

> Hello,

Hi !

>
> freshly installed apacheds 1.5, I started the server with
> ./bin/server.init debug and the output stays empty upon searching with
> the line below so i can't really provide more info - better don't know
> how to provide more info. Using debian stable:
>
> I tried that search with the indexes from the
> examplePartitionConfiguration and without them (first not having
> indexes then adding them to the server.xml and restarting apacheds,
> still no go). Now am I missing something big here or why is this
> search not working?

Well, I'm afraid you have to dump your base and laod it again. Index are 
created when adding entries, not when starting the server (AFAIK).
<snip/>

I also suggest that you fill a JIRA for this problem, because it could 
be interesting to create an index on the flay when the server is 
restarted, if the added index has just been created.

Alex, do you confirm this behavior?

Emmanuel

Mime
View raw message