directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny" <elecha...@gmail.com>
Subject Re: Error with apacheds-schema-archetype 1.0.0
Date Tue, 03 Apr 2007 09:28:41 GMT
Ok, np !

I'm happy that you fixed the problem :)

Hope you are having a good time with ADS !

Emmanuel

On 4/3/07, Keesjan van Bunningen <keesjan.vanbunningen@finalist.com> wrote:
>
> I had another look at it together with a colleague of mine and we came to
> the conclusion that a reference to this parent project is not (no longer?!)
> needed.
>
> We removed the reference and the project builds just fine.
>
> Apologies for the false alarm.
>
> Regards,
>
> Keesjan van Bunningen
> Senior Software Developer
>
> Finalist IT Group - never stop developing!
> Mobiel: +31 6 24 693 631
> Telefoon: +31 88 217 08 26
> Fax: +31 88 217 08 91
> http://www.finalist.com <
> https://webmail.finalist.com/exchweb/bin/redir.asp?URL=http://www.finalist.com
> >
>
> ________________________________
>
> Van: Emmanuel Lecharny [mailto:elecharny@gmail.com]
> Verzonden: ma 2-4-2007 10:22
> Aan: users@directory.apache.org
> Onderwerp: Re: Error with apacheds-schema-archetype 1.0.0
>
>
>
> Hi Keesjan,
>
> On 4/2/07, Keesjan van Bunningen <keesjan.vanbunningen@finalist.com>
> wrote:
> >
> > Hi,
> >
> > I built my schema using the apacheds-schema-archetype project, two
> months
> > ago. This was the standard approach with ApacheDS version 1.0.0. This
> > results in a pom file with this archetype project as its parent. This
> worked
> > fine, but since a few weeks I receive the following error:
> >
> > [INFO]
> > ------------------------------------------------------------------------
> > [ERROR] BUILD ERROR
> > [INFO]
> > ------------------------------------------------------------------------
> > [INFO] Error building POM (may not be this project's POM).
>
>
> Can you copy/paste your complete log? (it could be interesting if you try
> mvn -X)
>
> I fixed this locally by changing the packaging of
> apacheds-schema-archetype
> > to pom.
> >
> > Is this a sound fix (and should this actually be updated in the maven2
> > repository) or am I doing something wrong?
>
>
> I think something changed in Maven. Hav you tried with ADS 1.0.1 ?
>
> --
> Cordialement,
> Emmanuel L├ęcharny
> www.iktek.com
>
>
>


-- 
Cordialement,
Emmanuel L├ęcharny
www.iktek.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message