directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <m...@stefan-seelmann.de>
Subject Re: [ApacheDS] Having problems with schemas in 1.5
Date Tue, 24 Apr 2007 17:17:42 GMT
Hi Damien,

Damien Tougas schrieb:
>
> No matter what I have tried, I have not been able to get LDAP Studio to
> recognize the new schema. I have tried re-connecting to ApacheDS,
> stopping/restarting the ApacheDS server, etc. LDAP Studio does not want
> to recognize the schema.
> 
> I then tested using LDAP Explorer. LDAP Explorer allowed me to see the
> new schema elements and use them (the interface is really bad though!).
> It looks like this is probably a problem with LDAP Studio, and not
> ApacheDS.
> 

Could you please try the following? Please open the schema browser
(right-click to the connection, then select 'Open Schema Browser'). In
the schema browser please press the 'Refresh' button. This forces LDAP
Studio to reload the schema from the server.

If this doesn't help you could try to delete the connection and create
it again.

LDAP Studio caches the schema and reloads it only if the schema has
changes, this is done my comparing the modifyTimestamp of the schema.
Perhaps there is problem with that, I will investigate on that.

Best Regards,
Stefan Seelmann

Mime
View raw message