directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Karasulu" <akaras...@apache.org>
Subject Re: [ApacheDS Authorization] HELP - Server will no longer start
Date Tue, 27 Mar 2007 14:18:38 GMT
Thanks Quinn!  I'll start looking at that issue once we get 1.5.0 out.
Perhaps we can fix this bug for 1.0.2.

Alex


On 3/26/07, Tim Quinn <jpyobjcdude@gmail.com> wrote:
>
> Did not realize that Apache's JIRA deployment was open to the Public :-)
>
> I'll create an account and get it into JIRA right away.
>
> -TQ
>
> On 3/26/07, Emmanuel Lecharny <elecharny@gmail.com> wrote:
> >
> > Tim Quinn a écrit :
> >
> > > NP. Just verified on an OOTB install of ApacheDS 1.01:
> > >
> > > 1) Found my derelict iBook and dusted it off ;)
> > > 2) Installed ApacheDS (ok after sudoing installer)
> > > 3) Started Server (ok)
> > > 4) Connected to server using LDAP Studio (ok)
> > > 5) Added administrativeRole attribute to entry (ok)
> > > 6) Added a good ACI Entry (copied from working sever - ok)
> > > 7) Removed a curly brace from the prescriptiveaci attribute (ok)
> > > 8) Stopped and restarted server (barf)
> > > ... Server barfed out the error as it did on my windoze box.
> > >
> > > :: workaround steps ::
> > > 9) Commented out Authorization bean entry in server.xml (ok)
> > > 10) Restarted server (ok)
> > > 11) Fixed bad ACI Entry (ok)
> > > 12) Restarted server (ok)
> > > ... Worked ok - Server started without any problems.
> > >
> > > Thanks for your help guys and great work ;)
> >
> > This is definitively a bad bug !
> >
> > Do we have this bad ACI in JIRA ? If not, what would be really could
> > would be to create a JIRA with the conetnt of this mail, and with the
> > wrong ACI, so that we will be able to play with it.
> >
> > Thanks a lot !
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message