directory-kerby mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Li, Jiajia" <jiajia...@intel.com>
Subject RE: Fail to run ' mvn apache-rat:check'
Date Mon, 04 Jan 2016 07:57:26 GMT
Thanks Kai, I will check my env.

-----Original Message-----
From: Zheng, Kai [mailto:kai.zheng@intel.com] 
Sent: Monday, January 04, 2016 3:53 PM
To: kerby@directory.apache.org
Subject: RE: Fail to run ' mvn apache-rat:check'

"mvn rat:check" found something in my side. 

-----Original Message-----
From: Li, Jiajia [mailto:jiajia.li@intel.com] 
Sent: Monday, January 04, 2016 3:45 PM
To: kerby@directory.apache.org
Subject: Fail to run ' mvn apache-rat:check'

Hi all,
I try to run 'mvn apache-rat:check', but with issue:

[INFO] ------------------------------------------------------------------------
[ERROR] No plugin found for prefix 'apache-rat' in the current project and in the plugin groups
[org.apache.maven.plugins, org.codehaus.mojo] available from the repositories [local (/root/.m2/repository),
central (http://repo.maven.apache.org/maven2)] -> [Help 1] [ERROR] [ERROR] To see the full
stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR]
[ERROR] For more information about the errors and possible solutions, please read the following
articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/NoPluginFoundForPrefixException

I've checked no changes of apache-rat-plugin in pom.xml.
Someone could run this command to help me exclude my env problem?


Thanks
Jiajia


Mime
View raw message