directory-kerby mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <>
Subject Re: Kerby coding style
Date Mon, 06 Jul 2015 16:52:07 GMT
On 07/06/2015 10:49 AM, Zheng, Kai wrote:
>>> I think it's preferable to diasble the check here. The CIPHEr names use '_';
it would be less readable to remove them
>>> testDecryptDES_CBC_MD4_1 is way better than testDecryptDesCbcMD41
> Good catch here! Just wonder if it's doable to only disable the check here like we can
in PMD. 

Yes, via suppressions file, I'll add one.

Kind Regards,

View raw message