directory-kerby mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Ayyagari <>
Subject [backend] AbstractIdentityBackend interface
Date Mon, 29 Jun 2015 09:43:17 GMT
I am implementing a Mavibot based backend*.

Is there any reason why the API methods start with doXXX()?
This looks a bit odd and hard to read.

I would like to strip the 'do' verb from these methods, please let me
know if there are any objections.

* this is on hold for a long time due to the free page management bugs, but
   is the time after today's commits in Mavibot trunk that address these

Kiran Ayyagari

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message