directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Hidas (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-1157) Values cannot be modified by text editor
Date Tue, 10 Oct 2017 13:56:00 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-1157?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16198707#comment-16198707
] 

Peter Hidas commented on DIRSTUDIO-1157:
----------------------------------------

Originally I faced the problem when I was maintaining the access list of an openldap server.
Since olcAccess attributes have very long values, I always do it by text editor.
Then I've tried it several times with various attributes in the data tree (eg: not in the
config context), and none of them were editable by the text editor, but all of them were editable
by in-place editor. I tried to edit sn, description, and so on.

I've never had any problems on doing this task before upgrading to M13.


> Values cannot be modified by text editor
> ----------------------------------------
>
>                 Key: DIRSTUDIO-1157
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-1157
>             Project: Directory Studio
>          Issue Type: Bug
>    Affects Versions: 2.0.0-M13
>         Environment: Ubuntu Linux 8.04
> openjdk version "1.8.0_131"
> OpenJDK Runtime Environment (build 1.8.0_131-8u131-b11-0ubuntu1.16.10.2-b11)
> OpenJDK 64-Bit Server VM (build 25.131-b11, mixed mode)
>            Reporter: Peter Hidas
>
> Attribute values cannot be changed by text editor.
> Selecting "Edit value with" -> "Text editor" opens editor window, but clicking OK
does not change the value.
> In-place editor works well.
> Issue is reproducible in every connection .
> I've already tried a fresh install with a newly created profile and manually created
connection to ensure that there aren't any inherited settings, etc., but it still doesn't
work.
>  



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message