Never mind, it also fails with 5.6.1, so it's purely random.

I will comment the osgi-integ tests in apacheds, at least for this release.

On Sat, Jun 3, 2017 at 1:30 PM, Emmanuel L├ęcharny <elecharny@gmail.com> wrote:
Hi guys,

I'm facing teh same issue when running the release on apacheds, but this
timeI tried somethig : reverting to felix 5.6.1, and it seems to do the
trick. If I run the release:prepare with felix 5.6.4, I get the failure,
if I do the same thing with felix 5.6.1, it passes.


At this point, I wonder if it would not be better to switch back to
5.6.1 for teh API, even if it mens cutting a new release... (note that
something the tests are passing with 5.6.4...)


wdyt ?


--
Emmanuel Lecharny

Symas.com
directory.apache.org




--
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com