directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Stephen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSERVER-2178) Unable to install on Mac Sierra 10.12.2
Date Thu, 09 Feb 2017 10:44:41 GMT

    [ https://issues.apache.org/jira/browse/DIRSERVER-2178?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15859330#comment-15859330
] 

Adrian Stephen commented on DIRSERVER-2178:
-------------------------------------------

Hi [~lugutierr] & [~josh.anderton@gmail.com]

I resolve the problem by disabling the  System Integrity Protection : 

# Boot into the Recovery HD by restarting whilst holding ⌘R.
# Open Terminal (from the Utilities menu).
# Run the following command in Terminal:
{code}
csrutil disable
{code}
# Restart.

Hope this works ! 

Reference : https://georgegarside.com/blog/macos/package-incompatible-installer/

Regards,
Adrian Stephen 

> Unable to install on Mac Sierra 10.12.2
> ---------------------------------------
>
>                 Key: DIRSERVER-2178
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-2178
>             Project: Directory ApacheDS
>          Issue Type: Bug
>    Affects Versions: 2.0.0-M23
>            Reporter: Adrian Stephen
>         Attachments: Screen Shot 2017-01-05 at 11.55.13 PM.png
>
>
> I am unable to install apacheds . 
> Ill get this error: 
> This package is incompatible with this version of Mac Sierra and may fail to install.
> installing this package may damage your system, and the installation may fail. To stop
the program and the installation, click “Cancel Installation”.
> if I click install anyway, it will fail with the error as the screenshot attached. 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message