directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <m...@stefan-seelmann.de>
Subject Security vulnerability in Groovy LDAP API
Date Sat, 29 Oct 2016 09:59:26 GMT
Alexandr Mirosh and Alvaro Muñoz reported a security vulnerability
(CVE-2016-6497) in the "Groovy LDAP API" code.

Anybody using the "Groovy LDAP API" are adviced to apply a fix. No
binary will be provided. Users need to apply the patch [1] themselves.

Please note that the "Groovy LDAP API" is not an official sub-project of
the Apache Directory project and no official release exists.

[1] http://svn.apache.org/viewvc?rev=1765362&view=rev

Mime
View raw message