directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lécharny <elecha...@gmail.com>
Subject Re: Completing the LDAP API User Guide
Date Mon, 01 Aug 2016 17:03:43 GMT
Le 01/08/16 à 18:29, Martin Rosse a écrit :
> The ApacheDS 2.0 User Guide says to use Java 7.0. Is it alright to use JDK
> 1.8.0_45? Otherwise, I have to uninstall my current JRE as well as install
> another JDK.

1.7 is the minimal requirement. ApacheDS works just fine with Java 8
(this is what I use on my computer).


Mime
View raw message