directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSERVER-2158) unable to start ApacheDS M22 x64
Date Thu, 14 Jul 2016 06:12:20 GMT

    [ https://issues.apache.org/jira/browse/DIRSERVER-2158?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15376382#comment-15376382
] 

Emmanuel Lecharny commented on DIRSERVER-2158:
----------------------------------------------

Yes, there is a problem in one script. We have produce some new installer, if you want to
test them, before we cut a new release : https://dist.apache.org/repos/dist/dev/directory/apacheds/2.0.0-M23/

If it works, we will close this ticket and cut a release. If you face any issue with this
new build, please let us know.

> unable to start ApacheDS M22 x64
> --------------------------------
>
>                 Key: DIRSERVER-2158
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-2158
>             Project: Directory ApacheDS
>          Issue Type: Bug
>          Components: ldap
>    Affects Versions: 2.0.0-M22
>         Environment: CentOS7 x64
>            Reporter: Jamie Henning
>            Priority: Minor
>              Labels: apacheDS, ldap
>
> Just installed the .rpm vM22 on Centos7 x64.  After I edit '/var/lib/apacheds-2.0.0_M22/default/conf/wrapper-instance.conf'
with the patch to my java7 jre, I cannot get ApacheDS to start.
> at the terminal I will run '/etc/init.d/apacheds-2.0.0_M22-default start' which tells
me that is 'Starting ApacheDS' but then I check on the status and it is not running and port
10389 is not open.
> The 'wrapper.log' from '/var/lib/apacheds-2.0.0_M22/default/log' shows:
> STATUS | wrapper  | 2016/07/13 14:41:23 | --> Wrapper Started as Daemon
> WARN   | wrapper  | 2016/07/13 14:41:23 | The value of property 'wrapper.java.additional.6',
'%REPAIR_COMMAND%' is not a valid argument to the jvm.  Skipping.
> STATUS | wrapper  | 2016/07/13 14:41:23 | Launching a JVM...
> ERROR  | wrapper  | 2016/07/13 14:41:23 | JVM exited while loading the application.
> INFO   | jvm 1    | 2016/07/13 14:41:23 | Error: Could not find or load main class 
> FATAL  | wrapper  | 2016/07/13 14:41:23 | There were 1 failed launches in a row, each
lasting less than 300 seconds.  Giving up.
> FATAL  | wrapper  | 2016/07/13 14:41:23 |   There may be a configuration problem: please
check the logs.
> STATUS | wrapper  | 2016/07/13 14:41:23 | <-- Wrapper Stopped
> STATUS | wrapper  | 2016/07/13 14:53:27 | --> Wrapper Started as Daemon
> WARN   | wrapper  | 2016/07/13 14:53:27 | The value of property 'wrapper.java.additional.6',
'%REPAIR_COMMAND%' is not a valid argument to the jvm.  Skipping.
> STATUS | wrapper  | 2016/07/13 14:53:27 | Launching a JVM...
> ERROR  | wrapper  | 2016/07/13 14:53:30 | JVM exited while loading the application.
> INFO   | jvm 1    | 2016/07/13 14:53:30 | Error: Could not find or load main class 
> FATAL  | wrapper  | 2016/07/13 14:53:30 | There were 1 failed launches in a row, each
lasting less than 300 seconds.  Giving up.
> FATAL  | wrapper  | 2016/07/13 14:53:30 |   There may be a configuration problem: please
check the logs.
> STATUS | wrapper  | 2016/07/13 14:53:30 | <-- Wrapper Stopped
> what am I doing wrong here?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message