directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Saslav (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DIRSERVER-2118) ApacheDS 2.0 not working with Java 1.8
Date Wed, 10 Feb 2016 15:58:18 GMT
David Saslav created DIRSERVER-2118:
---------------------------------------

             Summary: ApacheDS 2.0 not working with Java 1.8
                 Key: DIRSERVER-2118
                 URL: https://issues.apache.org/jira/browse/DIRSERVER-2118
             Project: Directory ApacheDS
          Issue Type: Bug
          Components: installer-plugin
    Affects Versions: 2.0.0-M20
         Environment: Windows7 Enterprise, Java8 (1.8)
            Reporter: David Saslav
            Priority: Critical


The documentation on the Windows 64- and 32-bit download page reads "a Java Runtime Environment7
or later."  By "or later" I inferred my latest greatest Java8 environment would be ok but
the unzipped .EXE file exits with error code 13 and "REQUIRED_VERSION=1.7".

What gives?  

Do I have to backgrade to Java 7 to use ApacheDS?  

The Oracle page says "contact the vendor, Java 7 no longer available".

Any suggestions as to how best proceed?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message