directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (DIRSTUDIO-1085) "Show Default Schema" doesn't seem to do anything
Date Mon, 15 Feb 2016 23:14:18 GMT

     [ https://issues.apache.org/jira/browse/DIRSTUDIO-1085?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stefan Seelmann resolved DIRSTUDIO-1085.
----------------------------------------
    Resolution: Fixed
      Assignee: Stefan Seelmann

Fixed here: http://svn.apache.org/viewvc?rev=1730621&view=rev

> "Show Default Schema" doesn't seem to do anything
> -------------------------------------------------
>
>                 Key: DIRSTUDIO-1085
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-1085
>             Project: Directory Studio
>          Issue Type: Bug
>    Affects Versions: 2.0.0-M10 (2.0.0.v20151221-M10)
>         Environment: Windows 10, 32-bit platform installed.
>            Reporter: Philip Colmer
>            Assignee: Stefan Seelmann
>             Fix For: 2.0.0-M11
>
>
> In 2.0.0.v20130628 (2.0.0-M8), clicking on the "Show Default Schema" button causes ADS
to display a set of object classes. This then triggers actions like opening the DN Editor
when you add a value for the "owner" attribute.
> In 2.0.0-M10, this doesn't happen. Clicking on the "Show Default Schema" button doesn't
do anything. As a result, trying to add a value for the "owner" attribute just results in
the inline text editor being used.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message