directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Javier Diaz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-1072) Problem updating Directory Studio in Eclipse Mars
Date Sat, 24 Oct 2015 19:18:27 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-1072?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14972819#comment-14972819
] 

Javier Diaz commented on DIRSTUDIO-1072:
----------------------------------------

Hello, any ideas to solve the problem?

> Problem updating Directory Studio in Eclipse Mars
> -------------------------------------------------
>
>                 Key: DIRSTUDIO-1072
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-1072
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-updatesite
>    Affects Versions: 2.0.0-M9 (2.0.0.v20150606-M9)
>         Environment: Linux, Java 8, Eclipse Mars
>            Reporter: Javier Diaz
>         Attachments: apacheds_install.png, screenshot1.png, screenshot2.png
>
>
> When trying to update Apache Directory Studio in Eclipse Mars, following error appears:
> Cannot complete the install because one or more required items could not be found.
>   Software being installed: Apache Directory Studio LDAP Browser 2.0.0.v20150606-M9 (org.apache.directory.studio.ldapbrowser.feature.feature.group
2.0.0.v20150606-M9)
>   Missing requirement: Apache Directory LDAP API Model 1.0.0.M30 (org.apache.directory.api.ldap.model
1.0.0.M30) requires 'package org.apache.commons.collections 3.2.1' but it could not be found
>   Cannot satisfy dependency:
>     From: Apache Directory LDAP API Extras ACI 1.0.0.M30 (org.apache.directory.api.ldap.extras.aci
1.0.0.M30)
>     To: package org.apache.directory.api.ldap.model.constants 1.0.0.M30
>   Cannot satisfy dependency:
>     From: Apache Directory Studio ACI Item Editor 2.0.0.v20150606-M9 (org.apache.directory.studio.aciitemeditor
2.0.0.v20150606-M9)
>     To: bundle org.apache.directory.api.ldap.extras.aci 1.0.0.M30
>   Cannot satisfy dependency:
>     From: Apache Directory Studio LDAP Browser 2.0.0.v20150606-M9 (org.apache.directory.studio.ldapbrowser.feature.feature.group
2.0.0.v20150606-M9)
>     To: org.apache.directory.studio.aciitemeditor [2.0.0.v20150606-M9]
> I can't find any package to install 'org.apache.commons.collections 3.2.1'...



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message