directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn McKinney (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FC-112) Commons Lang Ivy Dependency Wrong Version
Date Mon, 03 Aug 2015 13:51:04 GMT

    [ https://issues.apache.org/jira/browse/FC-112?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14651874#comment-14651874
] 

Shawn McKinney commented on FC-112:
-----------------------------------

Thanks for reporting this.  It will be corrected before the next release.

> Commons Lang Ivy Dependency Wrong Version
> -----------------------------------------
>
>                 Key: FC-112
>                 URL: https://issues.apache.org/jira/browse/FC-112
>             Project: FORTRESS
>          Issue Type: Bug
>    Affects Versions: 1.0.0-RC41
>            Reporter: Chris Pike
>            Priority: Minor
>
> When running the init-slapd ant script, the compile target failed. The issue is that
the ivy dependency for commons-lang is at version 2.4, when it needs to be at 2.6. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message