directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kai Zheng (JIRA)" <>
Subject [jira] [Commented] (DIRKRB-335) Fix CheckStyle Problem for kerb-crypto module
Date Mon, 06 Jul 2015 09:04:04 GMT


Kai Zheng commented on DIRKRB-335:

For the case in {{DecryptionTest}}, there was some discussion in mailing list with [~elecharny]:
>> I think it's preferable to diasble the check here. The CIPHEr names 
>>use '_'; it would be less readable to remove them
>>testDecryptDES_CBC_MD4_1 is way better than testDecryptDesCbcMD41

Good catch here! Just wonder if it's doable to only disable the check here like we can in

With some googling and having something like below, looks like it's doable.

> Fix CheckStyle Problem for kerb-crypto module
> ---------------------------------------------
>                 Key: DIRKRB-335
>                 URL:
>             Project: Directory Kerberos
>          Issue Type: Sub-task
>            Reporter: Xu Yaning

This message was sent by Atlassian JIRA

View raw message