directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Sokoll <luca.sok...@linaro.org>
Subject Re: [Studio] Bug with Mac version of Directory Studio
Date Wed, 08 Jul 2015 22:27:33 GMT
No worries.

$ /Library/Internet\
Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/bin/java -version
java version "1.8.0_45"
Java(TM) SE Runtime Environment (build 1.8.0_45-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)

I recently updated java to the latest version to see if it would help the
issue, but it didn't make any difference. I believe the previous version I
was on was:

$ java -version
java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-466.1-11M4716)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-466.1, mixed mode)

Cheers,
Luca

On 8 July 2015 at 17:19, Emmanuel Lécharny <elecharny@gmail.com> wrote:

> Le 09/07/15 00:01, Luca Sokoll a écrit :
> > Hi folks,
> >
> > If this is the wrong place to report this, I apologise in advance. There
> is
> > no clear and easy way to raise a bug for this app it seems.
> >
> > I am running into a persistent bug with Apache Directory Studio.
> >
> > I use it for a minute or two and it beach balls and I have to force quit
> it
> > and restart it. I can’t see anything specific I’m doing to cause the app
> to
> > crash, it seems random. I haven’t updated it.
> >
> > The most recent version doesn’t work at all on my mac (I am
> > running 10.10.4), I am currently running the previous version of Apache
> > Directory Studio.
>
> Sorry, I misse dthe fact that the new build crashes on you.
>
> What version of Java are you using ?
>
>


-- 

*Luca Sokoll*

IT Systems Administrator | Linaro IT Services | irc: *sokoll*

Mime
View raw message