directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Sokoll <luca.sok...@linaro.org>
Subject Re: [Studio] Bug with Mac version of Directory Studio
Date Tue, 14 Jul 2015 21:12:25 GMT
​uninstalling java 8 and trying java 7 didn't work. you may be right in
that Apache DS is looking at the default Mac java version which is:

luca at Lucas-MBP in ~
$ java -version

java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-466.1-11M4716)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-466.1, mixed mode)​

If I run a version check on the java site, I get:

Congratulations!
You have the recommended Java installed (Version 8 Update 51).

So I'm not sure what's going on here. All I originally did was uninstall
the old version of Apache DS, and install the most recent one - and it
crashed as described, so I updated java to see if it fixed the issue, it
didn't. I have done nothing abnormal whilst 'upgrading' Apache DS, so I
believe it more so on the Apache DS development side that's causing this.

Cheers,
Luca

On 14 July 2015 at 10:06, Emmanuel Lécharny <elecharny@gmail.com> wrote:

> Le 14/07/15 16:49, Luca Sokoll a écrit :
> > I haven't tried yet, I will have a go at fixing it today.
>
> Okie. Let us know !
>
>


-- 

*Luca Sokoll*

IT Systems Administrator | Linaro IT Services | irc: *sokoll*

Mime
View raw message