directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Sokoll <luca.sok...@linaro.org>
Subject Re: [Studio] Bug with Mac version of Directory Studio
Date Thu, 09 Jul 2015 17:53:31 GMT
I am not at home right now so I can't post the error, but basically I used Java 7, I installed
the latest version and the blue Apache directory studio square comes up to show the app is
loading up, then it crashes before starting and tells me to read the logs, I believe there
is nothing in the logs either when I checked IIRC. I tried then upgrading Java to Java 8 and
the same thing happens. I tried upgrading both the app and Java as the previous versions do
not work, they start, but after a few minutes the beach ball happens and it crashes and I
have to force quit the app. 

Luca Sokoll

IT Systems Administrator | Linaro IT Services | irc: sokoll

> On Jul 9, 2015, at 12:48 PM, Stefan Seelmann <mail@stefan-seelmann.de> wrote:
> 
>> On 07/09/2015 07:39 PM, Luca Sokoll wrote:
>> I am using Java 8
> 
> Ok, so you use the latest 2.0.0-M9 with Java 8, and does it work now?
> 
> If not, please exactly describe what's the error is. Does it start? Does
> it crash at some point? Is there an error? Please also look for error
> logs in $HOME/.ApacheDirectoryStudio/.metadata/.log
> 
> Kind Regards,
> Stefan
> 

Mime
View raw message