directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <m...@stefan-seelmann.de>
Subject Re: [Studio] Bug with Mac version of Directory Studio
Date Tue, 14 Jul 2015 05:44:24 GMT
Hi Luca,

for Studio 2.0.0-M9 please just use the latest Java 8, 64bit. Maybe it
also requires the full JDK, not only the JRE, I'm not sure right now.

After work I'll test the installation on my old Mac and update the
installation instructions.

Kind Regards,
Stefan


On 07/14/2015 04:23 AM, Luca Sokoll wrote:
> So which java version do I need? I did say several times which versions of everything
I was running and nobody pointed out I was running the wrong version… 
> 
> Luca Sokoll
> 
> IT Systems Administrator | Linaro IT Services | irc: sokoll
> 
>> On 13 Jul 2015, at 19:45, Pierre Smits <pierre.smits@gmail.com> wrote:
>>
>> I have registered an improvement JIRA regarding this. See https://issues.apache.org/jira/browse/DIRSTUDIO-1065
<https://issues.apache.org/jira/browse/DIRSTUDIO-1065>
>>
>> Best regards,
>>
>> Pierre Smits
>>
>> ORRTIZ.COM <http://www.orrtiz.com/>
>> Services & Solutions for Cloud-
>> Based Manufacturing, Professional
>> Services and Retail & Trade
>> http://www.orrtiz.com <http://www.orrtiz.com/>
>> On Tue, Jul 14, 2015 at 12:52 AM, Emmanuel Lécharny <elecharny@gmail.com <mailto:elecharny@gmail.com>>
wrote:
>> Le 14/07/15 00:32, Luca Sokoll a écrit :
>>> No, as I have said several times. The newest version does not work at all.
>>>
>>> I start the application, the Apache DS little loading screen comes up and
>>> then it crashes immediately and tells me to check the log file.
>>>
>>> This is the error:
>>>
>>> [image: Inline images 1]
>>>
>>> The log is attached.
>>
>> It's quite clear : you are running studio with the wrong Java version :
>>
>> !SESSION 2015-07-13 17:29:42.420
>> -----------------------------------------------
>> eclipse.buildId=unknown
>> java.version=1.6.0_65
>> ...
>>
>>
>>
>>
> 
> 


Mime
View raw message