directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSERVER-2060) Bind not working after server startup
Date Wed, 22 Apr 2015 06:33:58 GMT

    [ https://issues.apache.org/jira/browse/DIRSERVER-2060?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14506519#comment-14506519
] 

Stefan Seelmann commented on DIRSERVER-2060:
--------------------------------------------

Added a first fix here: http://svn.apache.org/r1675262

> Bind not working after server startup
> -------------------------------------
>
>                 Key: DIRSERVER-2060
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-2060
>             Project: Directory ApacheDS
>          Issue Type: Bug
>            Reporter: Stefan Seelmann
>            Priority: Blocker
>             Fix For: 2.0.0-M20
>
>
> When starting the server sometimes it is not possible to bind to the server. In that
case the following error is returned to the client:
> {noformat}
> INVALID_CREDENTIALS: Bind failed: ERR_229 Cannot authenticate user uid=admin,ou=system
> {noformat}
> Same error is reproducable in UberJarMainTest, it fails sporadically on my machine (Linux)
and on Jenkins (https://builds.apache.org/view/A-D/view/Directory/job/dir-apacheds-ubuntu-deploy/1680/org.apache.directory.server$apacheds-service/testReport/org.apache.directory.server/UberJarMainTest/serviceInstanceTest/)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message