directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-1020) Fail to launch
Date Sun, 15 Mar 2015 10:37:38 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-1020?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14362331#comment-14362331
] 

Stefan Seelmann commented on DIRSTUDIO-1020:
--------------------------------------------

Harold, you tried the right thing.

Do you get a crash report, or is there a hs_error.log, or are the any hints in ~/.ApacheDirectoryStudio/.metadata/.log?
Then please post them.

What should work till the new release is out: Download and install a regular Eclipse form
http://www.eclipse.org/downloads/ (e.g. Eclipse IDE for Java Developers), within that install
the Studio plugins (Menu Help -> Install New Software..., Work with "http://directory.apache.org/studio/update/2.x",
select all the features you need except the "RCP" feature).


> Fail to launch
> --------------
>
>                 Key: DIRSTUDIO-1020
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-1020
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 2.0.0-M8 (2.0.0.v20130628)
>         Environment: Centos 6.6 Gnome 64 bit
> OpenJDK 1.7.0.75
>            Reporter: Harold
>              Labels: newbie
>
> First program launch OK
> All subsequent program launch crash when starting to display user interface.
> Can not run anymore.
> Workaround :
> Edit file /home/username/.ApacheDirectoryStudio/.metadata/.plugins/org.eclipse.core.runtime/.settings/org.eclipse.ui.prefs
> Change showIntro=false to showIntro=true
> Can launch the program ONCE, showIntro reset to false then the program can not be launched
again



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message