directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (DIR-258) Give the user directions about which version to use
Date Thu, 22 Jan 2015 14:04:35 GMT

     [ https://issues.apache.org/jira/browse/DIR-258?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny resolved DIR-258.
-----------------------------------
    Resolution: Fixed

We don't mention ApacheDS 1.0 or 1.5 anymore.

> Give the user directions about which version to use
> ---------------------------------------------------
>
>                 Key: DIR-258
>                 URL: https://issues.apache.org/jira/browse/DIR-258
>             Project: Directory
>          Issue Type: Task
>            Reporter: Stefan Zoerner
>            Assignee: Emmanuel Lecharny
>
> Currently, the pages at
> http://directory.apache.org/
> http://directory.apache.org/apacheds/1.0/
> http://directory.apache.org/apacheds/1.5/
> do not give a clear guidance, which version a user should use.
> The idea is to explain the versioning schema in general, which versions a feature releases,
which are Open Group certified etc.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message