directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zheng, Kai" <kai.zh...@intel.com>
Subject RE: [kerby/haox] Dependencies updates needed
Date Mon, 12 Jan 2015 03:15:04 GMT
Hi Emmanuel,

>> I just check for the dependencies use by Kerby/Haox, there are a few that require
to be bumped up
Thanks for taking care of this. What tasks are involved here?

Regards,
Kai

-----Original Message-----
From: Emmanuel L├ęcharny [mailto:elecharny@gmail.com] 
Sent: Monday, January 12, 2015 2:09 AM
To: Apache Directory Developers List
Subject: [kerby/haox] Dependencies updates needed

Hi,

I just check for the dependencies use by Kerby/Haox, there are a few that require to be bumped
up :

[INFO] Building Haox Project 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]                                                                        

[INFO] Building Third Party Projects 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building not-yet-commons-ssl 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   commons-httpclient:commons-httpclient ..................... 3.0
-> 3.1
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]   log4j:log4j ......................................... 1.2.13 ->
1.2.17
[INFO]   org.mockito:mockito-all .......................... 1.9.5 ->
2.0.2-beta
[INFO]
[INFO] Building Contrib Projects 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building haox-config 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]   org.slf4j:slf4j-api .................................. 1.7.5 ->
1.7.10
[INFO]
[INFO] Building Haox Event 1.0-SNAPSHOT
[INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building haox-asn1 1.0-SNAPSHOT
[INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox PKIX 1.0-SNAPSHOT
[INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-token Project 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   com.nimbusds:nimbus-jose-jwt .............................. 3.2
-> 3.5
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Project 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb core 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Crypto 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Util 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building haox-kerb-coreTest 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Common 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Identity 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Client 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb Server 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kerb-KdcTest 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox-kdc Project 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Ldap identity backend 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox KDC Server 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Tools 1.0-SNAPSHOT
[INFO]
------------------------------------------------------------------------
[INFO]
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]
[INFO] Building Haox benchmark 1.0-SNAPSHOT [INFO]
------------------------------------------------------------------------
[INFO]
[INFO]   junit:junit ............................................ 4.8.2
-> 4.12
[INFO]   org.apache.directory.api:api-all .............. 1.0.0-M20 ->
1.0.0-M27
[INFO]   org.apache.directory.server:apacheds-core-api ...
[INFO]                                                   2.0.0-M15 ->
2.0.0-M19
[INFO]   org.apache.directory.server:apacheds-interceptor-kerberos ...
[INFO]                                                   2.0.0-M15 ->
2.0.0-M19
[INFO]   org.apache.directory.server:apacheds-ldif-partition ...
[INFO]                                                   2.0.0-M15 ->
2.0.0-M19
[INFO]   org.apache.directory.server:apacheds-mavibot-partition ...
[INFO]                                                   2.0.0-M15 ->
2.0.0-M19
[INFO]   org.apache.directory.server:apacheds-protocol-kerberos ...
[INFO]                                                   2.0.0-M15 ->
2.0.0-M19
[INFO]   org.apache.directory.server:apacheds-protocol-shared ...
[INFO]                                                   2.0.0-M15 ->
2.0.0-M19

Mime
View raw message