directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <m...@stefan-seelmann.de>
Subject [Studio] Remove ApacheDS 1.5.x ldapservers and configuration plugins?
Date Sun, 11 Jan 2015 01:15:02 GMT
Hi all,

I wonder if we should remove the old ApacheDS 1.5.x server and
configruation plugins in Studio?

If users ask for support for 1.5.x ApacheDS version we suggest them to
move to the latest 2.0 milestone.

Currently Studio is shipped with five ApacheDS versions (1.5.3...1.5.7),
each requires about 7 MB, so without them we would save a bit bandwith.

But more important is that we don't have to maintain them and migrate
them to Tycho build, it would make things simpler.

Thoughts?

Kind Regards,
Stefan

Mime
View raw message