directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel L├ęcharny <elecha...@gmail.com>
Subject Result was [Vote] Support only Java 7 for all the components
Date Fri, 09 Jan 2015 00:20:16 GMT
Ok, I'm closing this vote with 8 +1 :

Colm,
Felix,
Kiran,
Lucas,
Pierre,
Shawn,
Stefan
and me.

Colm, Pierre, although I was in agreement with your suggestion, the fact
is that we don't anymore support Java 6 as a running JVM for ApacheDS
(Stefan has tested it and many tests are failing).

We will then switch to Java 7+ only for ApacheDS and teh other projects.

Many thanks !


Mime
View raw message